PDF files not being crawled

This is a known issue for MondoSearch 5.0, 5.1, 5.2 If you are using using 5.3 and Pdf files are not being indexed, please follow

1)
Go to www.adobe.com and find/download the current/newest PDF IFilter.
2)
Install this IFilter on the same server as Mondosearch will be indexing from.
3)
Log into the InSite.
4)
Go to Crawler Setup.
5)
Under File Types go to PDF Documents -> uncheck “Enable PDF Documents” -> select “Edit the list of MIME Types for PDF Documents” and delete the entry “application/pdf” then click “Ok” and then click on “Save”.
6)
Under File Types go to “MS Office and IFilter Documents” then select “Edit the list of MIME Types for MS Office and IFilter Documents” Add the “application/pdf” as a new MIME type and click on “Ok” and then click on “Save” ((Make sure it is enabled!!)).
7)
Go to Crawler Setup -> General and hit EDIT on “Edit the the File Name Extension list” then under “Extension” add PDF & under “File Type” dropdown choose the “application/pdf”, under “Mark Type” let it stay as it is … then Click “Ok” and “Save”.
8)
Find the mondosearch install folder under searchhost\data\MssWorm.cfg file and edit the line ‘X_WORM.GENERAL.COMPONENT.LIST1.FILENAME= MsmCompFLT.dll
in notepad to this: X_WORM.GENERAL.COMPONENT.LIST1.FILENAME= MsmCompProxyFLT.dll
9)
Run the crawler Again

Feedback

Was this helpful?

Yes No
You indicated this topic was not helpful to you ...
Could you please leave a comment telling us why? Thank you!
Thanks for your feedback.

Post your comment on this topic.

Post Comment