On some systems Fusion can crash with a Windows “BEX” error

This problem is registered on Windows Server 2008

The solution can be to run Fusion in compatibility mode with Windows 7

In the Fusion program folder: (C:\Program Files (x86)\Surfray\Ontolica Fusion})

  • Right click on dm.exe
  • Go to compatibility tab
  • Enable Run as administrator
  • Choose run your program compatible for Windows 7
  • Click ok
    (Important: Repeat the above step for dmjob.exe and bmservice.exe)


Was this helpful?

Yes No
You indicated this topic was not helpful to you ...
Could you please leave a comment telling us why? Thank you!
Thanks for your feedback.

Post your comment on this topic.

Post Comment